Site Overlay

WhatsApp encerra serviço para alguns telefones em novembro

WhatsApp encerra serviço para alguns telefones em novembro

O WhatsApp tem uma data limite para um conjunto de smartphones até o final do ano de 2021. Esses dispositivos começarão a ver sua mensagem de “fim de serviço” no WhatsApp a partir de 1º de novembro de 2021. Antes disso, porém, o WhatsApp tem um conjunto de requisitos que estão no Android OS 4.1 e mais recente, desde que esse dispositivo seja capaz de receber SMS ou chamadas durante o processo de verificação. O WhatsApp não oferece suporte apenas a dispositivos Wi-Fi.

A partir de novembro de 2021, o WhatsApp mudará seu requisito básico para Android para Android OS 4.0.4 ou mais antigo. Você já pode ter uma notificação em seu aplicativo WhatsApp se você tiver um dispositivo Android mais antigo agora. Se você for capaz de atualizar seu dispositivo Android para rodar Android 4.1 ou superior, provavelmente poderá continuar usando o WhatsApp no ​​futuro.

Se você estiver usando um iPhone, suas opções são um pouco mais limitadas do que no Android. Você precisará ter uma versão não modificada do sistema operacional do iPhone para usar o WhatsApp. Eles não “restringem explicitamente” o uso de jailbreaking ou desbloqueio de dispositivos, mas os próprios mods podem afetar a funcionalidade do seu dispositivo, interrompendo o WhatsApp.

O requisito do WhatsApp para iPhones com iOS no momento é iOS 10 ou superior. Não há uma data limite para o suporte legado do iPhone SE você se certificar de que seu sistema operacional tem a atualização mais recente disponível da Apple.

Se você tem um iPhone 5 ou mais recente, provavelmente terá acesso ao iOS 10 ou superior e ao WhatsApp em um futuro próximo. Se você possui um dispositivo mais antigo que o primeiro iPhone 5, você está quase sem sorte.

A única outra opção para dispositivos móveis é o KaiOS. O WhatsApp funciona no KaiOS 2.5.1 ou mais recente. Isso significa que você vai precisar de um JoiPhone ou JoiPhone 2 – nenhum outro telefone é explicitamente compatível com KaiOS ainda, especialmente se estiver executando uma versão KaiOS anterior a 2.5.1.

Deixe um comentário

O seu endereço de e-mail não será publicado.